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SOFTWARE:

ESRI ArcGIS 10.2

ESRI ArcCatalog 10.2

GETTING STARTED:
The purpose of this workshop is to begin to manipulate and quantify data to identify target 
areas based on specific criteria.  Value is assigned to mappable data with the intention of 
giving priority to certain areas.  The culmination of values across several different datasets 
creates a layered hierarchy and reveals the target areas.  

Because this exercise will involve manipulating data, it will be necessary to use the Extensions 
built into GIS, namely the ArcToolbox.  Within Arc-Toolbox, we will be generating a model 
that will trace the methodology you have established for finding your targets areas.  You will 
also create a geodatabase to store the maps created in this process.  Execute the following 
steps for getting started in ArcMap.

1. Click Customize>Extensions and check all of the boxes to enable these extensions.
2. Click the Arc-Toolbox icon and dock the Arc-Toolbox Panel on the right side of the screen
3. Right+Click in the white space in the panel and select “Add Toolbox”.  Navigate to your 

personal folder, click the “Create Toolbox” Icon and name the tool box “Custom_Tools”
4. Right+Click in the newly created Toolbox, select New>Model.  Name it after the model 

you are creating (i.e. Sample_Model)
5. Click the Arc-Catalog icon and navigate to a destination for where you would like to save 

newly created data.  Right+Click on that folder location and select “File Geodatabase”
6. Right+Click on the new geodatabase and rename it to a similar name for your GIS model 

(i.e. Sample_Model_Data)
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ADD DATA:
Now that the interface is set up, existing data should be imported to begin the modeling 
process.  The first piece of data that should always be inserted is one that contains the 
Coordinate System you prefer the rest of the data to adopt.  In this case, you should insert the 
county boundary for Shelby County as the initial piece of data in the map.

1. Click the add data icon and navigate to the Shelby County Boundary file.  
2. Add additional data to be used in the conceptual model (streams, landcover, etc.)
3. Clip any data that may extend well beyond the target area.  This will speed up the 

reclassification and modeling process.
4. Merge any data sets that may be divided by state or county into one singular file (i.e. all 

slopes, all streams, etc.)
5. Save any new files created to your geodatabase
6. Remove unnecessary files from your table of contents, and save the map file

RECLASSIFY RASTER DATA:
Raster data in GIS and any program consists of cells or squares of data.  The higher the 
resolution of the data, the smaller the cell size will be.  In the case of Land Cover, the cell 
size is typically 30x30 in GIS units.  This will be an important concept to remember moving 
forward, as we must convert all vector data to raster data in the modeling process.  To find the 
cell size for a particular piece of data, do the following.

1. Right+Click on the layer in the Table of Contents and select properties
2. Navigate to the Source tab and locate the cell size under raster information

Each cell in the raster data will represent a specify value (or values) in the map.  In your efforts 
leading up to this lab, you should reclassify the data in each of these files to equal a value of 
your liking.  You will use the Reclassify tool in the Arc-Toolbox to execute this reclassification.

3. Open the new model created for this process.  Right+Click on the model and select edit 
to open the dialog.

4. Navigate to the Spatial Analyst Tool>Reclass>Reclassify and click and drag that tool into 
the model window.

5. Right+Click and open the reclassify tool from the Model window
6. Select the input file from the Input raster pull-down
7. Select the appropriate Reclass field for the data to adjust the reclassification menu.  

This is based on the field of information you are typically displaying in the map (i.e. 
LANDCOVER_ for the landcover data).

8. Provide new values in the reclassification table
9. Select the folder icon next to the output raster box and navigate inside the newly created 

Geodatabase, create a name (i.e. Landcover_Reclassified) and click save.
10. Click okay

Notice that the model is now filled in with colors to indicate that the procedure is set up and 
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the process can be run.

11. Right+Click on the Reclassify Tool and select Run

When the run is complete, the dialog box will indicate whether it was successful or not.  
Additionally, the model will display a drop-shadow behind both the reclassify tool and the 
output file.  The output file itself will not show in the table of contents, however, and you will 
manually add that to the display.

12. Right+click on the output bubble (green) and select “Add to Display”
13. Save the map file

ADJUST THE SYMBOLOGY:
Visually, the reclassified data will display a unique color for each field (or value).  This is helpful 
but can also be difficult to process the results.  Typically the best method for displaying the 
results is through a monochromatic color ramp, where the lightest color represents the lowest 
value and the darkest color represents the highest value.  To adjust the display, execute the 
following procedures.

1. Right+Click on the data in the table of contents and select properties
2. Click on the symbology tab and select “Classified” in the Show column
3. Create 10 classes at Equal intervals (under classify)
4. Select the color ramp of your liking, keeping in mind that a monochromatic color ramp 

tends to be more effective for displaying this information.  

Try multiple versions of the color ramps and assess the data to make sure it is displaying 
correctly and that you have not incurred any errors.  Be consistent in your display of 
information throughout the maps.  Keep the final product in mind, noting what information 
would help these maps give the viewer proper orientation when viewing your results.

SHELBY COUNTY LANDCOVER

MODEL BUBBLE DIAGRAM

MONOCHROMATIC RAMP
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BUFFER TOOL:
In certain cases, it may be desirable to be within a certain distance of a point or in line (or 
outside of a certain buffer).  That specific distance can be in relation to a fire station or school 
(point), or a road or stream (line).  This proximity is known as a buffer and can be another 
useful tool in filter data.

We will look at a 1/4 mile buffer from streams as being desirable for our target area.  This 
process will include creating the buffer, rasterizing that information and reclassifying that data 
to establish a value for both within and outside of the buffer.

1. Add the streams data to your map, merging all layers into one single Shapefile
2. With the model window open, navigate to Analysis Tools>Proximity>Buffer
3. Click and Drag the tool into the model window
4. Right+Click and open the buffer dialog
5. Select the streams shapefile as the input feature
6. Type in your desired linear distance, verify the linear unit you wish to use
7. Click the window next to the Output feature class field and navigate to the geodatabase 

file
8. Provide a name for the new shapefile (i.e. Streams Buffer)
9. Click OK and run the model the tool
10. Add the results to the display

Note that the results from this process are in a vector form.  This information is useful (and 
precise) but must be a in a raster form to be reclassified.  To execute this conversion, we will 
utilize the Polygon to Raster conversion tool, and specify the same cell size (30) used in the 
landcover data.

11. With the model window open, navigate to Conversion Tools>To Raster>Polygon to Raster
12. Click and drag this into the model window
13. Select the input feature as the Streams buffer, with the recycled symbol next to the name.  

This indicates that it is using the results from the previously run tool.
14. Select the buffer distance as the value field
15. Manually type the desired cell size (30 in the case of this exercise)
16. Click Ok and run the model
17. Add the results to the display
18. Save the map file

The data has now been translated to raster form and can be reclassified using the same 
techniques mentioned in the previous example.  Keep in mind that this will only have two 
values to reclassify; a value for within the buffer and a value outside of the buffer.

EUCLIDEAN DISTANCE:
Similar to the buffer tool, proximity to certain features may be desirable.  A specific distance 
may not be as important as strictly being as close as possible.  In these instances, the 
Euclidean distance tool can be valuable for expressing that desire.  For lines, boundaries and 
points, the euclidean distance command can establish a gradient moving away from objects 

BUFFER DIALOG
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to create an overall proximity map for certain features.  We will consider schools (point data) 
in this specific example, though you could utilize streams, roads, and public parks in a similar 
manner.

1. Input Schools point data
2. Spatial Analyst>Distance>Euclidean Distance
3. Drag into Model
4. Open the dialog
5. Select the schools as the input
6. Select the output file name and location
7. Adjust the output cell size and Run the Command

Note the boundary limits of the euclidean distance gradient when running this command.  You 
will see that the extents distance is restricted to the input data and may not be to your liking.  
It is possible to use other data within the map to adjust the extents of this tool.  

8. Right+click in the white area of the Arc-Toolbox and select Environments
9. Under Processing Extent, change the Extent pull-down to a larger dataset that you wish 

the distance to extend towards
10. Remove the previous data and run the command again
11. Note the new boundary is beyond the original extents
12. Save the map file

The data remains in a vector form and must be classified in a similar manner to the previous 
exercises.  Utilize the Polygon to Raster and Reclassify tools to complete the reclassification 
process.

WEIGHTED OVERLAY EXAMPLE

AUTO ARRANGE MODEL:

FIT MODEL TO VIEW

ENVIRONMENT SETTINGS
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WEIGHTED OVERLAY:
Each of the reclassification maps produces a unique view of what that data means in terms 
of the target areas you are trying to find.  These maps, however, are all independent of one 
another and must be overlaid in order to see what the ultimate implications are of the entire 
datasets.  This process is conducted through the use of a weighted overlay.  The weighted 
overlay combines the reclassified data to establish a merged classification.  The input files can 
be weighted evenly or adjusted based on the preference of the model.  This process will walk 
through a weighted overlay for both the reclassified data for the streams and landcover files

1. Navigate to Spatial Analyst Tools>Overlay>Weighted Overlay and drag it into the model 
window

2. Right+Click on the Weighted Overlay bubble and open the dialog
3. Click the plus symbol and select the reclassified data output (with the recycled symbol) as 

the input files for the weighted overlay
4. Adjust the % Influence accordingly
5. Verify that the value field matches the scale value
6. For any “0” values, use the “Restricted” scale value to establish that as a completely 

unsuitable.  This might apply to “Open Water” in the landcover reclassification file.
7. Verify that the evaluation scale is “1 to 9 by 1”
8. Set the output to the preferred Geodatabase and name accordingly.
9. Press OK, Run the command, and Display the results.
10. Save the map file

WEIGHTED OVERLAY DIALOG
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CONDITIONAL EXPRESSION:
Once the final weighted overlay is produced, the Conditional Expression tool can be used to 
extract only the optimal sites. This tool allows you to find sites at and above a specific value 
and filter only those sites into a new file.  All other data will be given a “No Data” value in the 
subsequent file.  To utilize this command, execute the follow steps.

1. With the model window open, navigate to Spatial Analyst>Conditional>Con and drag the 
Con tool into the model window

2. Right+Click on the Con bubble and open the dialog
3. Select the final weighted overlay output as the input conditional raster and true raster
4. Under expression, type “Value > 7”
5. Click on the output raster path and save it to the desired Geodatabase
6. Press OK, Run the command, and Display the results.
7. Save the map file

FINAL PRODUCT:
Utilize all of these techniques and others to execute a scripted model. The results are 
intended to extract the most suitable site based on your specific criteria. It is best to 
export these maps, namely the final map with the target areas, and begin to clean up the 
representation techniques. You should feel free to use both manual and digital techniques for 
this final process. Gather the non-GIS data and begin to overlay this information to further 
this mapping effort. Ask yourself what additional data would help express a more full and 
complete story of the region.

GIS MODEL EXAMPLE


